Items entered as powered are registerd as unpowered

We are trying to enter a lawnmower but when we try to add powered item it puts it on the database as an unpowered item. Is this something we are doing wrong?

Hi Duncan,

Sorry that you’re experiencing a problem here!

I can see a couple of lawnmowers in the list of powered items for the Repair Café Bearsted event for the 18th May.

Could you let me know where you’re seeing them as unpowered items and I can look into it further for you?


My wife was putting the data in this morning and she tried it a few times. Each time she entered it as a powered item, when we went back to look it was entered as unpowered. I tried it on a different computer and got the same problem. A few hours later the problem seems to have resolved itself. Thanks for getting back to us.

Thanks for the further info - that’s strange, I’ll have a test here and see if I can recreate the same thing happening.

If you are happy to tell me which operating system version (e.g. Microsoft Windows 11, macOS 13, etc) and browser version (e.g. Chrome 124) you are using, that could help pin it down.

Alternatively, if it’s working for you now, we can leave it for now, but do let me know if it happens again.