Event photos not saved when creating an event

in-progress

#1

When creating or editing an event the event photo upload doesn’t seem to work. A thumbnail appears, but the photo is not visible on the event page and the thumbnail has disappeared when I go back in to edit.


#2

Hmm, that’s strange @James_Diamond - would you be able to send me the image?

(I just tried and was able to add an image - as both host and admin - so I’m wondering if it’s anything to do with the image.)

Thanks!


#3


#4

Thanks James, just tried it and get the same problem, does indeed seem to be something specific to that image, and not the event - I’ll have a tinker.


#5

It looks like it might be down to the size of the image (in terms of dimensions, not filesize). I halved it’s size in an image editor and it has uploaded OK. (The full size image works in my local test environment so it could perhaps be something to do with the server configuration.)

We’ll have a look into it further - obviously if the image is not accepted for whatever reason the application should say so, so you know to try a smaller one! I’ve uploaded the image to the Hackney event for now.

Thanks James


#6

Thanks Neil, I successfully loaded a different image to another event, so as you say, something specific to the image.