Custom skills disable group pages

resolved

#1

@Kaja_Juul_Skarbo (Oslo) has again reported that her group has become inaccessible:

• User: Kaja Juul Skarbø
• Error: 500
• Time: 2018-11-20 09:21:43
• URL: https://www.restarters.net/group/view/28
• Previous URL: https://www.restarters.net/group

Kaja said:

I can’t remember if I added any skills the first time I entered my details. However, after being able to access the group I now have the same error occuring. This happened after I updated the profile with the skill “host”, and then tried to upload a profile picture. I tried uploading a picture previously as well, unsuccessfully. This seem to trigger the error.

@neil, I assume adding the ‘host’ skill triggered this error? Sounds like a quick database edit should resolve this like last time?

@Kaja_Juul_Skarbo, we’ve identified a bug that breaks group pages when someone associated with that group has added a skill not in the pre-defined skill list. A fix is in the works :slight_smile:
In the meantime, if you want to be identified as a ‘Host’, you can add any of the host skills in the pre-defined list:


#2

Indeed, have done so and the group is accessible again.

@Kaja_Juul_Skarbo hopefully you should see a list as below pop up when you are editing your skills in your profile:

  • and you should be able to select from the predefined skills there, let us know if that’s not working for you.

#3

This is fixed now. Thanks!